Age Verificator for WordPress
Age Verificator for WordPress
$18.00 $4.99 Add to cart
Sale!

Age Verificator for WordPress

$4.99

-72%

Age Verificator adds a custom “Confirm your age” page on your WordPress website in case you have any kind of mature content on your website.
Version: 1.1
100% Original Plugin as seen on CodeCanyon.
Includes 1 Year of Updates.

Contact Us for Questions

  • 100% Original Files
  • Downloaded directly from the Developer
  • Includes Product Updates
Guaranteed Safe Checkout

Age Verificator for WordPress:

Age Verificator adds a custom “Confirm your age” page on your WordPress website in case you have any kind of mature content on your website.

Features

  • Fully customizable layouts and editable templates.
  • Plenty of preset modern color schemes to choose from
  • Restrict the whole page completely, not just another popup that overlays content that can be easily bypassed.
  • Restrict the whole website or just some pages, you can choose using the White / Blacklist.
  • Mobile friendly front-end
  • Translation ready plugin
  • More features to come!

Recommended System Requirements:

  • PHP Version: 5.5+
  • WordPress Version: 4.2+
  • WordPress – access to admin-ajax.php from both front-end and back-end (some themes and plugins may block this)
  • Browser Support (Latest): Google Chrome | Mozilla Firefox | Opera | Safari | Internet Explorer 9+

Live Demo